com.adobe.commerce.cif:api-model vulnerabilities

This package contains the REST API and java model definition of the Commerce Integration Framework (CIF) Cloud.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 14 of 14 Results
version published direct vulnerabilities
1.5.0 14 Mar, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.4.0 28 Jan, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.3.0 15 Jan, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.2.0 26 Nov, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.2 22 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.1 22 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.0 10 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0 3 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.127 3 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.126 1 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.125 31 Jul, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.124 30 Jul, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.123 17 Jul, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.121 10 Jul, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L