wasdk@0.0.2 vulnerabilities

WebAssembly SDK

Direct Vulnerabilities

Known vulnerabilities in the wasdk package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Resources Downloaded over Insecure Protocol

wasdk is a WebAssembly SDK. Affected versions of the package are vulnerable to Man in the Middle (MitM) attacks due to downloading resources over an insecure protocol.

How to fix Resources Downloaded over Insecure Protocol?

Upgrade wasdk to version 1.0.42 or higher.

<1.0.42