woocommerce/woocommerce vulnerabilities

An eCommerce toolkit that helps you sell anything. Beautifully.

Direct Vulnerabilities

Known vulnerabilities in the woocommerce/woocommerce package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
HTML Injection

<6.6.0
  • M
SQL Injection

>=5.5.0, <5.5.2 >=5.4.0, <5.4.2 >=5.3.0, <5.3.1 >=5.2.0, <5.2.3 >=5.1.0, <5.1.1 >=5.0.0, <5.0.1 >=4.9.0, <4.9.3 >=4.8.0, <4.8.1 >=4.7.0, <4.7.2 >=4.6.0, <4.6.3 >=4.5.0, <4.5.3 >=4.4.0, <4.4.2 >=4.3.0, <4.3.4 >=4.2.0, <4.2.3 >=4.1.0, <4.1.2 >=4.0.0, <4.0.2 >=3.9.0, <3.9.4 >=3.8.0, <3.8.2 >=3.7.0, <3.7.2 >=3.6.0, <3.6.6 >=3.5.0, <3.5.9 >=3.4.0, <3.4.8 <3.3.6
  • H
Cross-site Request Forgery (CSRF)

<3.6.5
  • M
Arbitrary Code Injection

<3.2.4