github.com/go-gitea/gitea vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the github.com/go-gitea/gitea package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Open Redirect

<1.16.5
  • L
Cross-site Scripting (XSS)

>=1.12.0-dev <1.13.4
  • H
Denial of Service (DoS)

<1.12.0-rc1
  • H
Cross-site Request Forgery (CSRF)

<1.11.2
  • M
Open Redirect

<1.12.0-dev
  • H
Remote Code Execution (RCE)

<1.5.2