github.com/gogs/gogs/models vulnerabilities

  • licenses detected

    • >=v0.0.0-20140324142820-1d30f545d65f <v0.0.0-20140324143050-0e28dcdac402; >=v0.0.0-20140325091428-5bfad6867d1b <v0.0.0-20140325102729-6e33e54e71cd; >=v0.0.0-20140325102756-bb71a1bc1da5 <v0.0.0-20140325103457-7048ea45279c; >=v0.0.0-20140325103515-f0352789cd1e <v0.0.0-20140325104437-2a2f025388b2; >=v0.0.0-20140325104541-94ac5ebb9f10 <v0.0.0-20140325105256-eeb793524f2d; >=v0.0.0-20140325105422-e95be2cb3e1e <v0.5.6-0.20141106043004-4e7eb5be9d3e
    • >=v0.0.0-20140212020143-475e3471b4e8 <v0.0.0-20140324142820-1d30f545d65f; >=v0.0.0-20140324143050-0e28dcdac402 <v0.0.0-20140325091428-5bfad6867d1b; >=v0.0.0-20140325102729-6e33e54e71cd <v0.0.0-20140325102756-bb71a1bc1da5; >=v0.0.0-20140325103457-7048ea45279c <v0.0.0-20140325103515-f0352789cd1e; >=v0.0.0-20140325104437-2a2f025388b2 <v0.0.0-20140325104541-94ac5ebb9f10; >=v0.0.0-20140325105256-eeb793524f2d <v0.0.0-20140325105422-e95be2cb3e1e; >=v0.5.6-0.20141106043004-4e7eb5be9d3e

Direct Vulnerabilities

Known vulnerabilities in the github.com/gogs/gogs/models package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Insecure Permissions

<0.12.0