spark-3.5.0-compat vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the spark-3.5.0-compat package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • C
CVE-2020-1938

<3.5.0-r2
  • M
HTTP Request Smuggling

<3.5.0-r2
  • M
Use of Incorrectly-Resolved Name or Reference

<3.5.0-r2
  • H
Session Fixation

<3.5.0-r2
  • M
Open Redirect

<3.5.0-r2
  • H
CVE-2019-12418

<3.5.0-r2
  • H
Information Exposure

<3.5.0-r2
  • H
CVE-2021-25329

<3.5.0-r2