glibc-minimal-langpack vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the glibc-minimal-langpack package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Use After Free

<2:2.28-225.0.4.ksplice1.el8_8.6
  • H
Out-of-bounds Read

<2:2.28-225.0.4.ksplice1.el8_8.6
  • H
Use After Free

<2:2.28-225.0.4.ksplice1.el8_8.6
  • H
Out-of-bounds Write

<2:2.28-225.0.4.ksplice1.el8_8.6
  • H
ELSA-2019-4851

<2:2.28-72.0.1.ksplice1.el8
  • M
Buffer Overflow

<2:2.28-164.0.5.ksplice1.el8_5.3
  • M
Off-by-one Error

<2:2.28-164.0.5.ksplice1.el8_5.3
  • M
Buffer Overflow

<2:2.28-164.0.5.ksplice1.el8_5.3
  • M
Integer Overflow or Wraparound

<2:2.28-164.0.1.ksplice1.el8
  • M
Use After Free

<2:2.28-164.0.1.ksplice1.el8
  • M
Double Free

<2:2.28-164.0.1.ksplice1.el8
  • H
Loop with Unreachable Exit Condition ('Infinite Loop')

<2:2.28-151.0.1.ksplice2.el8
  • H
Reachable Assertion

<2:2.28-151.0.1.ksplice2.el8
  • H
Out-of-bounds Read

<2:2.28-151.0.1.ksplice2.el8
  • H
Improper Input Validation

<2:2.28-151.0.1.ksplice2.el8
  • H
Out-of-bounds Read

<2:2.28-151.0.1.ksplice2.el8
  • M
Out-of-bounds Write

<0:2.28-127.0.1.el8
  • M
Use After Free

<0:2.28-127.0.1.el8
  • M
Out-of-bounds Write

<0:2.28-127.0.1.el8
  • L
Improper Initialization

<0:2.28-101.0.1.el8
  • M
Improper Input Validation

<0:2.28-72.0.1.el8