ch.tutteli.atrium:atrium-api-fluent-en_GB-js vulnerabilities

A fluent assertion function API in en_GB with a focus on code completion for the JS platform.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 16 of 16 Results
version published direct vulnerabilities
0.18.0 25 Apr, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.17.0 26 Oct, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.17.0-RC1 13 Jul, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.16.0 30 Mar, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.15.0 23 Dec, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.14.0 14 Nov, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.14.0.RC1 30 Oct, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.13.0 27 Aug, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.12.0 26 May, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.11.1 30 Apr, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.11.0 19 Apr, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.10.0 12 Mar, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.9.2 8 Feb, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.9.1 6 Feb, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.9.0 2 Feb, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.9.0-alpha2 11 Jan, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L