com.foreach.across.modules:admin-web-module-project vulnerabilities

Activates support for @AdminWebControllers in other modules. Provides the framework for an administrative user iterface.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 11 of 11 Results
version published direct vulnerabilities
3.2.0.RELEASE 29 Aug, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.1.1.RELEASE 26 Jun, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.1.0.RELEASE 13 Nov, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0.1.RELEASE 29 Mar, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0.0.RELEASE 28 Mar, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.1.RELEASE 14 Nov, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.0.RELEASE 26 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0.RELEASE 3 May, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.1.RELEASE 3 May, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.0.RELEASE 19 Nov, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0.RELEASE 5 Nov, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L