org.apache.james.protocols:protocols-imap vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the org.apache.james.protocols:protocols-imap package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Denial of Service (DoS)

[0,3.6.2)

Package versions

1 - 15 of 15 Results
version published direct vulnerabilities
3.7.2 7 Oct, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.7.1 26 Aug, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.7.0 1 Mar, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.6.2 26 Jan, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.6.0 6 Apr, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.5.0 16 Jul, 2020
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.4.0 5 Sep, 2019
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.3.0 8 Feb, 2019
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.2.0 5 Nov, 2018
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.1.0 27 Jul, 2018
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.0.1 19 Oct, 2017
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.0.0 18 Jul, 2017
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.0.0-RC1 10 May, 2017
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
3.0.0-beta5 2 Nov, 2016
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
1.6.3 11 Mar, 2013
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L