org.apache.nifi.registry:nifi-registry-web-api vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the org.apache.nifi.registry:nifi-registry-web-api package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Insufficient Session Expiration

(,0.7.0)

Package versions

1 - 19 of 19 Results
version published direct vulnerabilities
1.19.0 23 Nov, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.18.0 3 Oct, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.17.0 27 Jul, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.16.3 14 Jun, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.16.2 23 May, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.16.1 25 Apr, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.16.0 21 Mar, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.15.3 13 Jan, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.15.2 21 Dec, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.15.1 14 Dec, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.15.0 3 Nov, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.14.0 10 Jul, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.8.0 13 Oct, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.7.0 15 Jul, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.5.0 21 Aug, 2019
  • 0
    C
  • 1
    H
  • 0
    M
  • 0
    L
0.4.0 16 May, 2019
  • 0
    C
  • 1
    H
  • 0
    M
  • 0
    L
0.3.0 22 Sep, 2018
  • 0
    C
  • 1
    H
  • 0
    M
  • 0
    L
0.2.0 15 Jun, 2018
  • 0
    C
  • 1
    H
  • 0
    M
  • 0
    L
0.1.0 28 Dec, 2017
  • 0
    C
  • 1
    H
  • 0
    M
  • 0
    L