org.fujion.webjars:jquery vulnerabilities

JQuery

Direct Vulnerabilities

Known vulnerabilities in the org.fujion.webjars:jquery package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Cross-site Scripting (XSS)

(,3.3.1)
  • M
Cross-site Scripting (XSS)

[1.2.0,3.5.0)
  • M
Cross-site Scripting (XSS)

[0,)
  • M
Cross-site Scripting (XSS)

(,1.12.2) [1.12.3,3.0.0)
  • M
Cross-site Scripting (XSS)

[1.7.1,1.9.0)
  • M
Cross-site Scripting (XSS)

[1.4.4,1.7.0)
  • M
Cross-site Scripting (XSS)

(,1.7.0)

Package versions

1 - 1 of 1 Results
version published direct vulnerabilities
3.3.1 24 Jul, 2018
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L