org.webjars.npm:jodit@3.21.5 vulnerabilities

WebJar for jodit

  • latest version

    3.24.2

  • first published

    4 years ago

  • latest version published

    a month ago

  • licenses detected

  • package manager

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:jodit package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Cross-site Scripting (XSS)

org.webjars.npm:jodit is a Jodit is awesome and usefully wysiwyg editor with filebrowser

Affected versions of this package are vulnerable to Cross-site Scripting (XSS) when pasting specially constructed input.

How to fix Cross-site Scripting (XSS)?

There is no fixed version for org.webjars.npm:jodit.

[0,)