org.webjars.npm:tui-grid@4.16.1 vulnerabilities

WebJar for tui-grid

  • latest version

    4.18.1

  • first published

    2 years ago

  • latest version published

    a year ago

  • licenses detected

  • package manager

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:tui-grid package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Cross-site Scripting (XSS)

org.webjars.npm:tui-grid is a TOAST UI Grid : Powerful data grid control supported by TOAST UI

Affected versions of this package are vulnerable to Cross-site Scripting (XSS) due to improper user-input sanitization. Exploiting this vulnerability is possible by pasting specially crafted content into editable cells,

How to fix Cross-site Scripting (XSS)?

There is no fixed version for org.webjars.npm:tui-grid.

[0,)