@ckeditor/ckeditor5-html-support vulnerabilities

HTML Support feature for CKEditor 5.

Direct Vulnerabilities

Known vulnerabilities in the @ckeditor/ckeditor5-html-support package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Cross-site Scripting (XSS)

<35.0.1

Package versions

1 - 13 of 13 Results
version published direct vulnerabilities
35.0.1 3 Aug, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
35.0.0 3 Aug, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
34.2.0 29 Jun, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
34.1.0 25 May, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
34.0.0 12 Apr, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
33.0.0 9 Mar, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
32.0.0 31 Jan, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
31.1.0 7 Dec, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
31.0.0 26 Oct, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
30.0.0 29 Sep, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
29.2.0 31 Aug, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
29.1.0 4 Aug, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
29.0.0 7 Jul, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L