@oresoftware/safe-stringify vulnerabilities

Safely stringify objects with recursive references.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 10 of 10 Results
version published direct vulnerabilities
0.0.111 26 Sep, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.109 25 Sep, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.108 10 Sep, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.107 4 Sep, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1006 11 Apr, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1005 15 Dec, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1004 9 Dec, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1003 9 Dec, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1002 8 Dec, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1001 15 Aug, 2018
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L