3.92.1
2 years ago
2 hours ago
Known vulnerabilities in the @payloadcms/next package. This does not include vulnerabilities belonging to this package’s dependencies.
Snyk's AI Trust Platform automatically finds the best upgrade path and integrates with your development workflows. Secure your code at zero cost.
Fix for free| Vulnerability | Vulnerable Version |
|---|---|
Affected versions of this package are vulnerable to Partial String Comparison via the How to fix Partial String Comparison? Upgrade | <3.90.0>=4.0.0-canary.0 <4.0.0-canary.34 |
Affected versions of this package are vulnerable to Overly Restrictive Account Lockout Mechanism via the How to fix Overly Restrictive Account Lockout Mechanism? Upgrade | <3.90.0>=4.0.0-canary.0 <4.0.0-canary.34 |