@workos-inc/authkit-nextjs vulnerabilities

Authentication and session helpers for using WorkOS & AuthKit with Next.js

Direct Vulnerabilities

Known vulnerabilities in the @workos-inc/authkit-nextjs package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Insufficient Session Expiration

<0.4.2

Package versions

1 - 3 of 3 Results
version published direct vulnerabilities
0.4.2 28 Mar, 2024
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.4.1 28 Mar, 2024
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
0.4.0 27 Mar, 2024
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L