angular-bmap vulnerabilities

angular wrapper for baidu map

Direct Vulnerabilities

Known vulnerabilities in the angular-bmap package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • C
Malicious Package

=0.0.9

Package versions

1 - 8 of 8 Results
version published direct vulnerabilities
0.0.8 25 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.7 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.6 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.5 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.4 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.3 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.2 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1 24 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L