ckeditor4 vulnerabilities

JavaScript WYSIWYG web text editor.

Direct Vulnerabilities

Known vulnerabilities in the ckeditor4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free

Package versions

1 - 17 of 17 Results
version published direct vulnerabilities
4.20.1 30 Nov, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
4.20.0 28 Sep, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
4.19.1 20 Jul, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
4.19.0 18 May, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
4.18.0 16 Mar, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
4.17.2 9 Feb, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
4.17.1 17 Nov, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
4.17.0 17 Nov, 2021
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
4.16.2 12 Aug, 2021
  • 0
    C
  • 2
    H
  • 1
    M
  • 0
    L
4.16.1 20 May, 2021
  • 0
    C
  • 4
    H
  • 2
    M
  • 0
    L
4.16.0 27 Jan, 2021
  • 0
    C
  • 4
    H
  • 3
    M
  • 0
    L
4.15.1 9 Nov, 2020
  • 0
    C
  • 4
    H
  • 3
    M
  • 0
    L
4.15.0 7 Sep, 2020
  • 0
    C
  • 4
    H
  • 4
    M
  • 0
    L
4.14.1 17 Jun, 2020
  • 0
    C
  • 4
    H
  • 4
    M
  • 0
    L
4.14.0 4 Mar, 2020
  • 0
    C
  • 4
    H
  • 4
    M
  • 0
    L
4.13.1 9 Dec, 2019
  • 0
    C
  • 4
    H
  • 3
    M
  • 0
    L
4.13.0 26 Sep, 2019
  • 0
    C
  • 4
    H
  • 3
    M
  • 0
    L