effect vulnerabilities

Effect is an ecosystem of libraries to write highly productive, purely functional TypeScript at scale.

Direct Vulnerabilities

Known vulnerabilities in the effect package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Command Injection

*

Package versions

1 - 10 of 10 Results
version published direct vulnerabilities
2.0.0-next.10 26 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.9 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.8 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.7 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.6 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.5 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.4 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.3 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.2 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L
2.0.0-next.1 25 Nov, 2022
  • 0
    C
  • 0
    H
  • 1
    M
  • 0
    L