embed-plugin-instagram vulnerabilities

An embed-js plugin to embed instagram posts.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 13 of 13 Results
version published direct vulnerabilities
5.0.4 17 Jun, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
5.0.3 5 Dec, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
5.0.3-0 30 Nov, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
5.0.2 1 Sep, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
5.0.0 22 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
5.0.0-beta.1 15 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.989fbc45 14 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.574cf3c6 14 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.15063db7 14 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.17cc8c7a 14 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.4c5f8c5a 13 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.962d53f6 12 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.1.0-alpha.8aea9208 12 Aug, 2017
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L