0.0.26
12 years ago
10 years ago
Known vulnerabilities in the ezseed-transmission package. This does not include vulnerabilities belonging to this package’s dependencies.
Snyk's AI Trust Platform automatically finds the best upgrade path and integrates with your development workflows. Secure your code at zero cost.
Fix for free| Vulnerability | Vulnerable Version |
|---|---|
Between versions 0.0.10 and 0.0.14 (inclusive), ezseed-transmission would download a script from Source: Node Security Project How to fix Insecure Defaults Allow MitM? Upgrade to at least version 0.0.15 | >=0.0.10 <0.0.15 |