is-typed-array vulnerabilities

Is this value a JS Typed Array? This module works cross-realm/iframe, does not depend on `instanceof` or mutable properties, and despite ES6 Symbol.toStringTag.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 15 of 15 Results
version published direct vulnerabilities
1.1.9 14 May, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.8 31 Aug, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.7 7 Aug, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.6 5 Aug, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.5 14 Feb, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.4 5 Dec, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.3 24 Jan, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.2 21 Jan, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.1 19 Jan, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.0 16 Feb, 2019
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.4 20 Mar, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.3 13 Oct, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.2 5 Oct, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.1 2 Oct, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0 7 May, 2015
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L