subscribe vulnerabilities

This package name is not currently in use, but was formerly occupied by a popular package. To avoid malicious use, npm is hanging on to the package name, but loosely, and we'll probably give it to you if you want it.

Direct Vulnerabilities

No direct vulnerabilities have been found for this package in Snyk’s vulnerability database. This does not include vulnerabilities belonging to this package’s dependencies.

Does your project rely on vulnerable package dependencies?

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities (in both your packages & their dependencies) and provides automated fixes for free.

Scan for indirect vulnerabilities

Package versions

1 - 5 of 5 Results
version published direct vulnerabilities
0.0.1 9 Aug, 2013
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.0 18 Apr, 2013
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
0.0.1-security 23 Mar, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0 22 Mar, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0 22 Mar, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L