microsoft.aspnetcore.app.runtime.linux-musl-x64 vulnerabilities

Provides a default set of APIs for building an ASP.NET Core application. Contains assets used for self-contained deployments. This package is an internal implementation of the .NET Core SDK and is not meant to be used as a normal PackageReference. This package was built from the source code at https://github.com/dotnet/aspnetcore/tree/b92c9f50f0333ea661785ba849f303cde6a93844

  • licenses detected

    • [6.0.0-rc.1.21452.15,)
    • [3.0.0-preview5-19227-01,6.0.0-rc.1.21452.15)

Direct Vulnerabilities

Known vulnerabilities in the microsoft.aspnetcore.app.runtime.linux-musl-x64 package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Denial of Service (DoS)

[3.1.0,3.1.29) [5.0.0,6.0.9)
  • H
Denial of Service (DoS)

[3.0.0,3.1.25) [5.0.0,5.0.17) [6.0.0,6.0.5)
  • H
Denial of Service (DoS)

[3.0.0,3.1.25) [5.0.0,5.0.17) [6.0.0,6.0.5)
  • M
Improper Restriction of XML External Entity Reference

[3.1.0,3.1.28) [5.0.0,6.0.8)