system.private.uri vulnerabilities

Internal implementation package not meant for direct consumption. Please do not reference directly. Provides implementation of System.Uri. When using NuGet 3.x this package requires at least version 3.4.

Direct Vulnerabilities

Known vulnerabilities in the system.private.uri package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Denial of Service (DoS)

[4.3.0,4.3.2)
  • H
Authentication Bypass by Spoofing

[4.3.0,4.3.1)