untangle vulnerabilities

Converts XML to Python objects

Direct Vulnerabilities

Known vulnerabilities in the untangle package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Improper Restriction of XML External Entity Reference

(,1.2.1)
  • M
XML Entity Expansion

(,1.2.1)

Package versions

1 - 8 of 8 Results
version published direct vulnerabilities
1.2.1 2 Jul, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.2.0 1 Jul, 2022
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
1.1.1 7 May, 2017
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
1.1.0 17 Dec, 2012
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
1.0.0 23 Apr, 2012
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
0.4.0 28 Feb, 2012
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
0.3.1 13 Jun, 2011
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L
0.3 8 Jun, 2011
  • 0
    C
  • 0
    H
  • 2
    M
  • 0
    L