ember-source vulnerabilities

Ember.js source code wrapper for use with Ruby libs.

Direct Vulnerabilities

Known vulnerabilities in the ember-source package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Cross-site Scripting (XSS)

>=2.2, <2.2.1 >=2.1, <2.1.2 >=1.14, <2.0.3 >=1.13, <1.13.12 >=1.12, <1.12.2 >=1.8.0, <1.11.4
  • M
Cross-site Scripting (XSS)

>=1.11.0, <1.11.2 >=1.10.0, <1.10.1
  • L
Cross-site Scripting (XSS)

>=1.3, <1.3.2 >=1.2.0, <1.2.2
  • M
Cross-site Scripting (XSS)

>=1.4.0.beta.1, <1.4.0.beta.2 >=1.3.0, <1.3.1 >=1.2.0, <1.2.1 >=1.1.0, <1.1.3 <1.0.1
  • M
Cross-site Scripting (XSS)

>=1.4.0.beta.1, <1.4.0.beta.2 >=1.3.0, <1.3.1 >=1.2.0, <1.2.1 >=1.1.0, <1.1.3 <1.0.1
  • M
Cross-site Scripting (XSS)

<1.0.0.rc1.1