Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
Affects postgresql:16/pgvector | Versions <0:0.6.2-1.module+el9.5.0+21770+ad2986ef
Affects postgresql:16/postgresql-plperl | Versions <0:16.8-1.module+el9.5.0+22865+f9400010
Affects postgresql-static | Versions <0:13.20-1.el9_5
Affects postgresql-contrib | Versions <0:13.20-1.el9_5
Affects postgresql-docs | Versions <0:13.20-1.el9_5
Affects postgresql | Versions <0:13.20-1.el9_5
Affects postgresql-plperl | Versions <0:13.20-1.el9_5
Affects postgresql-private-devel | Versions <0:13.20-1.el9_5
Affects postgresql-pltcl | Versions <0:13.20-1.el9_5
Affects postgresql-test | Versions <0:13.20-1.el9_5
Affects postgresql-plpython3 | Versions <0:13.20-1.el9_5
Affects postgresql-server | Versions <0:13.20-1.el9_5
Affects postgresql-upgrade-devel | Versions <0:13.20-1.el9_5
Affects postgresql-test-rpm-macros | Versions <0:13.20-1.el9_5
Affects postgresql-private-libs | Versions <0:13.20-1.el9_5
Affects postgresql-upgrade | Versions <0:13.20-1.el9_5
Affects postgresql-server-devel | Versions <0:13.20-1.el9_5
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-server-devel | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-pltcl | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-server | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15 | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-contrib | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-plpython | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-plperl | Versions <15.12-150600.16.14.1
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql15-devel | Versions <15.12-150600.16.14.1
  • L
CVE-2025-1094CVE-2025-1094
Affects postgresql-17 | Versions <0.0.0
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql-server | Versions <0:9.2.24-9.0.5.el7_9
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql-plperl | Versions <0:9.2.24-9.0.5.el7_9
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql-static | Versions <0:9.2.24-9.0.5.el7_9
  • H
CVE-2025-1094CVE-2025-1094
Affects postgresql | Versions <0:9.2.24-9.0.5.el7_9