Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
  • L
  • L
Affects spark-3.5-scala-2.13-python | Versions *
  • L
Affects datahub-upgrade-fips | Versions <1.7.0-r0
  • L
Affects datahub-frontend-react | Versions <1.7.0-r0
  • L
  • L
Affects datahub-upgrade | Versions <1.7.0-r0
  • L
  • H
Affects netty-tcnative | Versions <2.0.79-150200.3.45.1
  • H
Affects netty | Versions <4.1.135-150200.4.50.1
  • H
Affects netty-tcnative | Versions <2.0.79-150200.3.45.1
  • H
Affects netty-tcnative | Versions <2.0.79-150200.3.45.1
  • H
Affects netty-javadoc | Versions <4.1.135-150200.4.50.1
  • H
Affects netty-tcnative | Versions <2.0.79-150200.3.45.1
  • L
Affects opensearch-2-transport-nio | Versions <2.19.6-r0
  • L
Affects opensearch-2-security | Versions <2.19.6-r0
  • L
Affects opensearch-2-repository-s3 | Versions <2.19.6-r0
  • L
Affects opensearch-2-repository-azure | Versions <2.19.6-r0
  • L
Affects opensearch-2-ml-commons | Versions <2.19.6-r0
  • L
Affects spark-4.1-scala-2.13-python-r | Versions *
  • L
Affects apache-druid-fips | Versions <38.0.0-r0
  • L
Affects strimzi-kafka-bridge-fips | Versions <1.1.0-r0
  • L
Affects apicurio-registry-fips | Versions <3.3.1-r0
  • L
Affects stargate-fips | Versions *
  • L
Affects flyway | Versions <13.7.0-r0
  • L
Affects apache-druid | Versions <38.0.0-r0
  • L
Affects knative-kafka-broker-receiver-loom-1.21 | Versions <1.21.4-r1
  • L
Affects sonarqube | Versions <26.8.0.126808-r0
  • L
Affects strimzi-kafka-bridge | Versions <1.0.0-r1
  • L
Affects commercial-elasticsearch-9.4 | Versions <9.4.3-r0
  • L
Affects elasticsearch-fips-9.4 | Versions <9.4.3-r0