Find out if you have vulnerabilities that put you at risk
Test your applications
Toggle filtering controls
All Vulnerabilities
APPLICATION
Cargo | Rust
Objective-C, CocoaPods | Swift
Composer | PHP
Conan | C/C++
GitHub | Go
Hex | Elixir / Erlang
Maven | Java
npm | JavaScript
NuGet | C#/F#/VB
Pypi | Python
pub | Dart, Flutter
RubyGems | Ruby
Swift Packages | Swift
C/C++
OPERATING SYSTEM
All OS vulnerabilities
AlmaLinux
Alpine Linux
Amazon Linux
CentOS
Chainguard
Debian
Echo OS
MinimOS
Oracle Linux
Red Hat Enterprise Linux
Rocky Linux
SUSE Linux Enterprise Server
Ubuntu
Wolfi
Report a new vulnerability
Vulnerabilities
Packages
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-selinux
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-networking
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-gateway-api
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-multus-release-info
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-gateway-api-release-info
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-olm-release-info
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-low-latency
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
microshift-olm
| Versions
<0:4.18.42-202605181217.p0.gf4eeb37.assembly.4.18.42.el9
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
opentelemetry-collector
| Versions
<0:0.144.0-2.el9_8
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
opentelemetry-collector
| Versions
<0:0.144.0-2.el9_8
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
automation-gateway-proxy
| Versions
<0.0.0
H
Incorrect Behavior Order: Authorization Before Parsing and Canonicalization
CVE-2026-33186
Affects
opentelemetry-collector
| Versions
<0:0.144.0-2.el10_2
H
Improper Authorization
CVE-2026-33186
Affects
zypper-docker
| Versions
<2.0.2-150000.3.8.1
H
Improper Authorization
CVE-2026-33186
Affects
zypper-docker
| Versions
<2.0.2-150000.3.8.1
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-pipenv-1.24.11
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-yarn-2.2.24
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-pip-install-0.7.20
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-conda-env-update-0.8.15
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-pipenv-install-0.7.18
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-yarn-2.2.27
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-bundler-0.8.48
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-poetry-0.16.3
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-httpd-1.0.2
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
buildpacks-yarn-install-2.7.3
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
eks-distro-1.33-coredns-1.12.4
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
gitlab-container-registry-fips-18.8
| Versions
<18.8.6-r1
L
Improper Authorization
CVE-2026-33186
Affects
eks-distro-1.33-coredns-1.11.4
| Versions
*
L
Improper Authorization
CVE-2026-33186
Affects
gitlab-runner-helper-18.9
| Versions
<18.9.0-r4
L
Improper Authorization
CVE-2026-33186
Affects
gitlab-runner-18.9
| Versions
<18.9.0-r4