Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
Affects argocd-image-updater-1.2 | Versions <1.2.1-r0
Affects argocd-3.4 | Versions <3.4.2-r0
Affects argocd-image-updater-0 | Versions *
Affects argocd-fips-2.14-compat | Versions *
Affects argocd-2.14-compat | Versions *
Affects argocd-fips-2.13 | Versions *
Affects argocd-fips-2.14 | Versions *
Affects argocd-2.14 | Versions *
Affects argocd-2.13-compat | Versions *
Affects argocd-fips-3.2-compat | Versions <3.2.12-r0
Affects argocd-2.13 | Versions *
Affects argocd-fips-3.2 | Versions <3.2.12-r0
Affects argocd-image-updater-fips | Versions <1.2.0-r5
Affects argocd-image-updater | Versions <1.2.0-r4
Affects argo-cd-3.2 | Versions <3.2.12-r0
Affects argocd-image-updater | Versions <1.2.0-r4
Affects argo-cd-3.2 | Versions <3.2.12-r0