Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
  • M
Affects datahub-upgrade | Versions <1.7.0-r0
  • M
Affects spark-kubernetes-operator-fips | Versions <1.0.0-r0
  • M
Affects apache-nifi | Versions <2.11.0-r0
  • M
Affects apache-pulsar-4.0 | Versions <4.0.13-r0
  • M
Affects apache-pulsar-fips-4.0 | Versions <4.0.13-r0
  • M
Affects apache-pulsar-4.2 | Versions <4.2.4-r0
  • M
Affects apache-pulsar-fips-4.2 | Versions <4.2.4-r0
  • M
Affects apache-nifi-registry | Versions <2.11.0-r0
  • M
Affects apache-polaris | Versions <1.7.0-r0
  • M
Affects apache-polaris-admin-tool | Versions <1.7.0-r0
  • M
Affects apache-polaris-admin-tool-fips | Versions <1.7.0-r0
  • M
Affects apache-polaris-fips | Versions <1.7.0-r0
  • M
Affects neo4j-2026.01 | Versions <2026.01.4-r6
  • M
Affects neo4j-2026.02 | Versions <2026.02.3-r3
  • M
Affects keycloak-fips-26.6 | Versions <26.6.4-r6
  • M
Affects kayenta-2025.4 | Versions <2025.4.6-r11
  • M
Affects elasticsearch-9.1 | Versions <9.1.10-r9
  • M
Affects neo4j-2026.01 | Versions <2026.01.4-r6
  • M
Affects neo4j-2025.12 | Versions <2025.12.1-r6
  • M
Affects keycloak-fips-26.5 | Versions <26.5.7-r6
  • M
Affects keycloak-26.6 | Versions <26.6.4-r21
  • M
Affects elasticsearch-9.2 | Versions <9.2.8-r8
  • M
Affects neo4j-2025.12 | Versions <0.0.0
  • M
Affects keycloak-26.6 | Versions <26.6.4-r21
  • M
Affects camunda-zeebe-8.6 | Versions <8.6.39-r6
  • M
Affects spark-kubernetes-operator | Versions <0.9.0-r6
  • M
Affects kafka-bridge-fips | Versions <1.0.0-r6
  • M
Affects conductor-fips | Versions <3.31.0-r6
  • M
Affects conductor | Versions <3.31.0-r5
  • M
Affects camunda-zeebe-8.9 | Versions <8.9.13-r1