Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
Affects logstash-8 | Versions *
Affects neo4j-2025.08 | Versions *
Affects neo4j-5.26 | Versions <5.26.30-r0
Affects trino-fips-plugin-kafka-event-listener | Versions <482-r0
Affects neo4j-2025.10 | Versions *
Affects apache-activemq-artemis-2.54 | Versions *
Affects trino-fips-plugin-kafka | Versions <482-r0
Affects datahub-upgrade | Versions <1.7.0.1-r0
Affects elasticsearch-8.15 | Versions *
Affects neo4j-2026.01 | Versions *
Affects flyway-fips | Versions <13.4.0-r0
Affects logstash-8.19-with-output-opensearch | Versions <8.19.21-r0
Affects elasticsearch-fips-8.17 | Versions *
Affects logstash-8.19 | Versions <8.19.21-r0
Affects elasticsearch-fips-9.2 | Versions *
Affects logstash-9.4-with-output-opensearch | Versions <9.4.6-r0
Affects logstash-9.4 | Versions <9.4.6-r0
Affects datahub-frontend-react | Versions <1.7.0.1-r0
Affects elasticsearch-7 | Versions *
Affects neo4j-2025.06 | Versions *
Affects spark-4.0-scala-2.13 | Versions *
Affects kafka-3.7 | Versions *
Affects apache-activemq-artemis-2.53 | Versions *
Affects elasticsearch-fips-8.18 | Versions *
Affects neo4j-2025.09 | Versions *
Affects nexus3 | Versions <3.96.0.09-r0
Affects neo4j-2026.02 | Versions *