Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
Affects ansible | Versions *
Affects ansible | Versions *
Affects ansible | Versions *
Affects ansible-tower | Versions *
Affects ansible-test | Versions <0:2.9.20-1.el8ae
Affects ansible-test | Versions <0:2.9.20-1.el7ae
Affects ansible-test | Versions <0:2.9.20-1.el7ae
Affects ansible | Versions <0:2.9.21-1.el8ae
Affects ansible-test | Versions <0:2.9.20-1.el8ae
Affects ansible | Versions <0:2.9.20-1.el7ae
Affects ansible | Versions <0:2.9.20-1.el8ae
Affects redhat-virtualization-host-image-update | Versions <0:4.4.7-20210715.1.el8_4
Affects ansible | Versions <0:2.9.21-1.el8ae
Affects ansible | Versions <0:2.9.20-1.el8ae
Affects ansible | Versions *
Affects ansible | Versions <0:2.9.20-1.el7ae
Affects ansible | Versions *
Affects ansible | Versions *
Affects golang-github-prometheus-node_exporter | Versions <1.3.0-150000.3.15.1
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
Affects ansible | Versions <2.7.7+dfsg-1+deb10u2
Affects ansible | Versions <0.0.0
Affects ansible | Versions <2.10.7+merged+base+2.10.8+dfsg-1
  • M
Affects ansible | Versions [0, 2.8.20)[2.9.0,2.9.20)