Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
  • L
CVE-2026-41727CVE-2026-41727
Affects datahub-upgrade-fips | Versions <1.7.0-r0
  • L
CVE-2026-41727CVE-2026-41727
Affects datahub-upgrade | Versions <1.7.0-r0
Affects org.springframework.kafka:spring-kafka | Versions [,3.3.16)[4.0.0-M1,4.0.6)