Insufficient Verification of Data Authenticity The advisory has been revoked - it doesn't affect any version of package fence-virtd-tcp  (opens in a new tab)


Threat Intelligence

EPSS
0.28% (21st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ALMALINUX10-FENCEVIRTDTCP-16478345
  • published7 May 2026
  • disclosed30 Apr 2026

Introduced: 30 Apr 2026

CVE-2026-32597  (opens in a new tab)
CWE-345  (opens in a new tab)
CWE-863  (opens in a new tab)

Amendment

The AlmaLinux security team deemed this advisory irrelevant for AlmaLinux:10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream fence-virtd-tcp package and not the fence-virtd-tcp package as distributed by AlmaLinux.

PyJWT is a JSON Web Token implementation in Python. Prior to 2.12.0, PyJWT does not validate the crit (Critical) Header Parameter defined in RFC 7515 §4.1.11. When a JWS token contains a crit array listing extensions that PyJWT does not understand, the library accepts the token instead of rejecting it. This violates the MUST requirement in the RFC. This vulnerability is fixed in 2.12.0.

References