Out-of-Bounds The advisory has been revoked - it doesn't affect any version of package net-snmp-perl-module  (opens in a new tab)


Threat Intelligence

EPSS
42.36% (99th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ALMALINUX10-NETSNMPPERLMODULE-15037671
  • published20 Jan 2026
  • disclosed15 Jan 2026

Introduced: 15 Jan 2026

CVE-2025-68615  (opens in a new tab)
CWE-119  (opens in a new tab)

Amendment

The AlmaLinux security team deemed this advisory irrelevant for AlmaLinux:10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream net-snmp-perl-module package and not the net-snmp-perl-module package as distributed by AlmaLinux.

net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.