CVE-2015-8560 Affecting foomatic-debuginfo package, versions <0:4.0.4-5.11.amzn1


Severity

Recommended
0.0
medium
0
10

Based on Amazon Linux security rating.

Threat Intelligence

EPSS
5.25% (93rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-AMZN201803-FOOMATICDEBUGINFO-1696130
  • published27 Sept 2021
  • disclosed14 Apr 2016

Introduced: 14 Apr 2016

CVE-2015-8560  (opens in a new tab)

How to fix?

Upgrade Amazon-Linux:2018.03 foomatic-debuginfo to version 0:4.0.4-5.11.amzn1 or higher.
This issue was patched in ALAS-2016-690.

NVD Description

Note: Versions mentioned in the description apply only to the upstream foomatic-debuginfo package and not the foomatic-debuginfo package as distributed by Amazon-Linux. See How to fix? for Amazon-Linux:2018.03 relevant fixed versions and status.

Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.4.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via a ; (semicolon) character in a print job, a different vulnerability than CVE-2015-8327.

CVSS Base Scores

version 3.1