CVE-2013-5705 Affecting mlogc24 package, versions <0:2.7.3-3.24.amzn1


Severity

Recommended
0.0
medium
0
10

Based on Amazon Linux security rating.

Threat Intelligence

EPSS
2.72% (86th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-AMZN201803-MLOGC24-1674353
  • published27 Sept 2021
  • disclosed15 Apr 2014

Introduced: 15 Apr 2014

CVE-2013-5705  (opens in a new tab)

How to fix?

Upgrade Amazon-Linux:2018.03 mlogc24 to version 0:2.7.3-3.24.amzn1 or higher.
This issue was patched in ALAS-2014-334.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mlogc24 package and not the mlogc24 package as distributed by Amazon-Linux. See How to fix? for Amazon-Linux:2018.03 relevant fixed versions and status.

apache2/modsecurity.c in ModSecurity before 2.7.6 allows remote attackers to bypass rules by using chunked transfer coding with a capitalized Chunked value in the Transfer-Encoding HTTP header.

CVSS Base Scores

version 3.1