Out-of-bounds Write The advisory has been revoked - it doesn't affect any version of package python-qpid-qmf  (opens in a new tab)


Threat Intelligence

EPSS
2.05% (79th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CENTOS6-PYTHONQPIDQMF-6475100
  • published21 Mar 2024
  • disclosed20 Mar 2024

Introduced: 20 Mar 2024

CVE-2024-29131  (opens in a new tab)
CWE-787  (opens in a new tab)

Amendment

The Centos security team deemed this advisory irrelevant for Centos:6.

NVD Description

Note: Versions mentioned in the description apply only to the upstream python-qpid-qmf package and not the python-qpid-qmf package as distributed by Centos.

Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1.

Users are recommended to upgrade to version 2.10.1, which fixes the issue.