Resource Exhaustion Affecting pacemaker-doc package, versions <0:1.1.19-8.el7_6.5


Severity

Recommended
high

Based on CentOS security rating.

Threat Intelligence

EPSS
0.41% (34th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CENTOS7-PACEMAKERDOC-2134608
  • published26 Jul 2021
  • disclosed17 Apr 2019

Introduced: 17 Apr 2019

CVE-2018-16878  (opens in a new tab)
CWE-400  (opens in a new tab)

How to fix?

Upgrade Centos:7 pacemaker-doc to version 0:1.1.19-8.el7_6.5 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pacemaker-doc package and not the pacemaker-doc package as distributed by Centos. See How to fix? for Centos:7 relevant fixed versions and status.

A flaw was found in pacemaker up to and including version 2.0.1. An insufficient verification inflicted preference of uncontrolled processes can lead to DoS

CVSS Base Scores

version 3.1