Missing Release of Resource after Effective Lifetime Affecting libtiff-devel package, versions *


0.0
low

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
Expand this section
NVD
6.5 medium
Expand this section
Red Hat
3.3 low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-CENTOS8-LIBTIFFDEVEL-1937208
  • published 26 Jul 2021
  • disclosed 7 May 2018

How to fix?

There is no fixed version for Centos:8 libtiff-devel.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libtiff-devel package and not the libtiff-devel package as distributed by Centos:8. See How to fix? for Centos:8 relevant fixed versions and status.

TIFFClientOpen in tif_unix.c in LibTIFF 3.8.2 has memory leaks, as demonstrated by bmp2tiff.

References