Improper Input Validation Affecting sqlite-libs package, versions <0:3.26.0-15.el8


0.0
medium

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Confidentiality High
Expand this section
NVD
6.5 medium
Expand this section
Red Hat
6.5 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-CENTOS8-SQLITELIBS-2147537
  • published 26 Jul 2021
  • disclosed 10 Dec 2019

How to fix?

Upgrade Centos:8 sqlite-libs to version 0:3.26.0-15.el8 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sqlite-libs package and not the sqlite-libs package as distributed by Centos:8. See How to fix? for Centos:8 relevant fixed versions and status.

Insufficient data validation in SQLite in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to bypass defense-in-depth measures via a crafted HTML page.