Out-of-bounds Read Affecting vim-debugsource package, versions *


low

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Confidentiality High
    Availability High
Expand this section
NVD
7.1 high
Expand this section
SUSE
3.3 low
Expand this section
Red Hat
7.1 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-CENTOS8-VIMDEBUGSOURCE-2941457
  • published 5 Jul 2022
  • disclosed 3 Jul 2022

How to fix?

There is no fixed version for Centos:8 vim-debugsource.

NVD Description

Note: Versions mentioned in the description apply only to the upstream vim-debugsource package and not the vim-debugsource package as distributed by Centos:8. See How to fix? for Centos:8 relevant fixed versions and status.

Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.