Use After Free Affecting vim-minimal package, versions <2:8.0.1763-16.el8_5.4


medium

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
7.8 high
Expand this section
SUSE
5.3 medium
Expand this section
Red Hat
7.8 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-CENTOS8-VIMMINIMAL-2338708
  • published 13 Jan 2022
  • disclosed 31 Dec 2021

How to fix?

Upgrade Centos:8 vim-minimal to version 2:8.0.1763-16.el8_5.4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream vim-minimal package and not the vim-minimal package as distributed by Centos:8. See How to fix? for Centos:8 relevant fixed versions and status.

vim is vulnerable to Use After Free