Out-of-bounds Write The advisory has been revoked - it doesn't affect any version of package cassandra-reaper-jre-bcfips  (opens in a new tab)


Threat Intelligence

EPSS
1.73% (75th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-CASSANDRAREAPERJREBCFIPS-6595843
  • published11 Apr 2024
  • disclosed21 Mar 2024

Introduced: 21 Mar 2024

CVE-2024-29133  (opens in a new tab)
CWE-787  (opens in a new tab)

Amendment

The Chainguard security team deemed this advisory irrelevant for Chainguard:latest.

NVD Description

Note: Versions mentioned in the description apply only to the upstream cassandra-reaper-jre-bcfips package and not the cassandra-reaper-jre-bcfips package as distributed by Chainguard.

Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1.

Users are recommended to upgrade to version 2.10.1, which fixes the issue.