CVE-2026-4660 Affecting opentofu-fips-1.11 package, versions <1.11.8-r1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.58% (48th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-OPENTOFUFIPS111-16027163
  • published14 Apr 2026
  • disclosed9 Apr 2026

Introduced: 9 Apr 2026

CVE-2026-4660  (opens in a new tab)

How to fix?

Upgrade Chainguard opentofu-fips-1.11 to version 1.11.8-r1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream opentofu-fips-1.11 package and not the opentofu-fips-1.11 package as distributed by Chainguard. See How to fix? for Chainguard relevant fixed versions and status.

HashiCorp’s go-getter library up to v1.8.5 may allow arbitrary file reads on the file system during certain git operations through a maliciously crafted URL. This vulnerability, CVE-2026-4660, is fixed in go-getter v1.8.6. This vulnerability does not affect the go-getter/v2 branch and package.

CVSS Base Scores

version 3.1