GHSA-c2f4-jgmc-q2r5 Affecting ruby3.3-fluentd-kubernetes-daemonset-1.18 package, versions <1.18.0.1.0-r5


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-RUBY33FLUENTDKUBERNETESDAEMONSET118-13004260
  • published23 Sept 2025

Introduced: 23 Sep 2025

CVE NOT AVAILABLE

How to fix?

Upgrade Chainguard ruby3.3-fluentd-kubernetes-daemonset-1.18 to version 1.18.0.1.0-r5 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.